Какие расширения PHP необходимы для работы HLEB2? Вопрос

20 Мая

Дополнительные расширения для работы фреймворка. Нужно ли что-то ставить из них?

1 Ответ

  1. Если ваше приложение будет работать с базой данных, необходимо установить расширение PHP PDO и соответствующий драйвер (например, pdo_mysql для MySQL).

    В остальном фреймворк по умолчанию работает с базовым набором расширений PHP. Дополнительно устанавливать ничего не нужно.

    fomiash 20 Мая (ред.)


Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.